My mouse wheel scrolls three rows of icons at the time, which is too much. Is there a way to reduce this?


This answer assumes you don't have any fancy mouse with it's own drivers/software outside the control of Windows.

In Control Panel, click Mouse

In the Wheel section, change the option to what you want

enter image description here

Also, try this KB

| improve this answer | |
  • That had an effect on web browsing also, is there a way to change only for Windows Explorer? – cholomaldito Nov 1 '13 at 12:23
  • Try a reboot, and then, see my updated my answer @cholomaldito – Dave Nov 1 '13 at 12:28
  • 1
    @cholomaldito: If your mouse has it's own driver software from the manufacturer, that may give you the option of setting up application-specific settings. My Logitech does, for example. – martineau Nov 1 '13 at 14:43
  • Is there some way to change it in command line? – Kirby Sep 19 '18 at 5:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.