4

I get this error when i try to install Windows server 2008 x64 via VirtualBox.

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

1) Insert your Windows installation disc and restart your computer.
2) Choose your language settings, and then click 'Next."
3) Click "Repair your computer."

If you do not have this disc, contact admin... bla bla bal.

File: \windows\system32\boot\winload.exe Status: 0xc000035a Info: Attempting to load a 64-bit application, however this CPU is not compatible with 64-bit mode.

I have All Virtual settings enabled in BIOS and my CPU is an Cor i5 vPro, the host system is Windows 7 x64.

Youtube Screen casting of the error

2
  • For this same question with Windows Server 2012; I encountered this same error with Windows Server 2012 R2 evaluation. After enabling the settings I was able to create a VM in Oracle VM VirtualBox via Machine > New > Selecting a version of Windows 2012 (64 bit). – Underverse May 23 '15 at 13:32
  • Rebooting my linux box fixed this issue. Chalk it up to a vbox snafu. – Winny Jun 9 at 13:42
5

I just had this problem myself. Turns out I was trying to install a 64 bit OS on a virtual machine that I created before I enabled virtualization in the BIOS. The solution was to delete the VM and create a new one. If virtualization is enabled, you will see Windows Server 2008 (64 bit) as an option when you create a new VM.

4

Info: Attempting to load a 64-bit application, however this CPU is not compatible with 64-bit mode.

This usually means that your VirtualBox is not running in 64-bit mode. You need to enable VT-x/AMD-V, and possibly Nested Paging from your Virtual Machine config.

In my version of VirtualBox this can be done by:

  1. Shut down your VM
  2. Right click on the Virtual Machine
  3. Navigate to the "System" section
  4. Click on the "Acceleration" tab
  5. Check "Enable VT-x/AMD-V", and "Nested Paging"
  6. Click on "OK" at the bottom to save your settings.

After enabling it from within VirtualBox, if your OS and CPU configuration is correct, then you should now be able to boot Windows Server 2008

2

I realize this is a super old post, but it ranked very high in Google's results and didn't contain the solution that worked for us.

We exported .OVA files from ESX and tried to import them into VirtualBox, which led to this error. It turns out that during the import, the OS in the VirtualBox settings was set to "Other"; changing it to the right OS got rid of this problem and allowed us to boot up.

0

i realized i have selected wrong machine type(32bt-64bit)

my HOST is 64bit and i created 32bit machine type for 64bit guest OS

4
  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review – Dave M Oct 26 '20 at 14:58
  • @DaveM do you understand that it solved my case? i just wanted to share maybe someone else has the same problem and doesn't need to try all the advanced things! – Ebrahim Karimi Oct 26 '20 at 16:37
  • I now understand it may have solved your problem. However, you didn't ask the question. Perhaps you can rephrase to show exactly how your answer relates to the original question – Dave M Oct 26 '20 at 21:00
  • This might not be exactly the problem that diasje (the OP of this question) faced, but I don’t know for sure, since he didn’t accept an answer.   Ebrahim’s answer looks like a useful answer to the question, or similar questions, and so it is a positive contribution to our knowledge base.   Helping the OP is moot; he hasn’t been here in almost five years — but this answer might help people who find this question through a search. – Scott Oct 26 '20 at 22:19
-2

I turned Virtualization on in the BIOS. Deleted the VM I had made before I turned virtualization on. Then I made a new VM with Windows 64-bit OTHER as the option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.