I wanted to add an IMAP account to Office Outlook 2013 (university account) and when "Testing the account" (sending a test email) the programme keeps asking me for my credentials. No matter if I check the "remember password" box.

The problem

The above pop-up box keeps re-appearing.

Note that this is a new account in Outlook. So it is not the case that it is an account that I was already using in Outlook and that's gone haywire now. My older accounts in Outlook all work fine. (IMAP as well as POP3)

  • Have you reset the password to the account and tried a new set of credentials? What output does outlook give you when trying to test the account (errors - does anything succeed?). This would usually, as I assume you know, would just indicate you've simply entered something wrong. – Pretzel Jan 6 '14 at 14:51
  • @Pretzel I have tested this numerous times, re-installed Outlook, tried changing my password - but nothing works. GMail and Hotmail just work. Don't understand what the problem is. (My credentials are correct.) – Bram Vanroy Jan 6 '14 at 15:11
  • Have you checked to see that the mail server you are trying to connect to allows for IMAP? Sometimes they have it disabled or only allow POP3. Also, I would change "imaps" to "imap". – Pretzel Jan 6 '14 at 15:14
  • @Pretzel I have checked this as well. imaps is imap over an SSL connection, it is correct as well. – Bram Vanroy Jan 6 '14 at 15:46
  • Ah, you're using SSL, my bad. Hmm.. – Pretzel Jan 6 '14 at 15:48

I had this problem as well, I fixed it by removing the "Generic Credentials"

You can do this by going here: Control Panel\All Control Panel Items\Credential Manager

Then delete all the items listed under "Generic Credentials" by pressing the down arrow off to the right, then "Remove from Vault" starting from the top most crednetial.

Then press "ok" in the password prompt and you should be all set


Enable "Access for less secure apps" This should work. I tried. https://www.google.com/settings/security/lesssecureapps


I got a similar problem with outlook 2010. Like tumchaaditya said try different security settings. Also check the ssl port you are using 143 if ssl/tls is disabled and 993 if it´s enabled.

If your university got webmail for that account as well you may verify that you´re able to login with the same credentials via webmail.

  • Did both of those things. Didn't solve the problem. – Bram Vanroy Jan 10 '14 at 9:50

I had the same problem with my GMail account ... no real error message. Click cancel and try to set your password in the account dialog, there I got a really useful message why my password wasn't working.

enter image description here


Did you use "more settings" and set correct (non standard, 443 - normally used for https) port for outgoing mail (SMTP), as described here?
I guess that on standard port (465) there is SMTPS service for staff with another set of logins/passwords.

  • I did try so, didn't solve the problem. – Bram Vanroy Jan 10 '14 at 9:50

Strangely enough, the solution arose when contacting the ICT helpdesk. Apparently, something had gone wrong with password storages or what-not. Changing/resetting the password fixed the problem!


I had the same issue and went to the following site:


There I saw that google was blocking the sign in request. After Allowing it worked.

  • How do Google security settings help with an Outlook problem? – Monica Cellio Nov 30 '18 at 17:25
  • @MonicaCellio you can use Google accounts (Gmail) with Outlook, and they can have authentication issues (see this comment) – bertieb Nov 30 '18 at 17:33
  • Oh, sorry. The question didn't mention using Google and I didn't make the connection. Is this answer Google-specific? If so, should it say so? – Monica Cellio Nov 30 '18 at 18:57

protected by Community Oct 3 '15 at 6:22

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.