1

I have recently bought Windows 8 PC. There is a strange issue that I am facing.

Whenever I right click the context menu is displayed on the bottom-left side.

Context menu being displayed on the bottom-left side

Even the menu in programs like IrfanView get displayed on bottom-left side.

IrfanView menu displayed on bottom-left side

But in case of Google Chrome and Mozilla Firefox it is displayed on the bottom-right side as usual.

Context menu on bottom-right side in case of Google Chrome

I can't find any setting for this one. How can this behavior be changed?

1

You just have the wrong handedness in your Windows configuration.

Execute explorer shell:::{80F3F1D5-FECA-45F3-BC32-752C152E456E} from the run dialog (Win + R), go to "Other" tab and change the handedness.

| improve this answer | |
2

I have already accepted the answer but if you want to go via the GUI route then search for "tablet" in Charms and in "Settings" go to "Tablet PC Settings".

enter image description here

In the "Other" tab select "Left Handed" for "Handedness".

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.