0

Im using Linux Mint 13. Wireless has always worked fine but stopped yesterday after I connected to the internet via an ethernet cable. After I disconect the cable I cannot connect to Wifi. In bottom right menu it just says "wireless" is disabled. I have tried hitting Fn F8 to no avail. I ran:

sudo rfkill list

gives me:

0: phy0: Wireless LAN
Soft blocked: yes
Hard blocked: no

sudo rfkill unblock 0

sudo rfkill list

gives me

 0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no


 sudo service networking start

results in:

networking stop/waiting

The contents of /etc/network/interfaces is

auto lo
iface lo inet loopback

Any ideas what I can do?

  • What exactly do you mean? That wireless is disabled while you are connected via ethernet, or that, after you disconnect from ethernet, you were unable to reconnect via wireless? – MariusMatutiae Nov 6 '13 at 12:11
  • After I disconnect from ethernet I am unable to connect to wireless. Usually in the bottom right menu it says "enable wireless" but now it just says "wireless is disabled".... – user1716672 Nov 6 '13 at 12:57
  • When this happens again, can you pls post the content of /etc/network/interfaces? – MariusMatutiae Nov 6 '13 at 17:07
  • suddenly it's starting working, after multiple reboots! – user1716672 Nov 7 '13 at 9:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.