I've downloaded kubuntu 12.04.3 LTS .iso and tried to install it on a flash drive to install the system on my hard drive. I've tried to use usb-creator-kde 3 times and unetbootin once and each time the USB flash drive was omitted by the machine startup - the grub just opened like there was no flash drive plugged. I think that my USB flash drive has the booting ubuntu installed correctly, but I have no proof of that.

I know I had to set up BIOS to read from USB and I did, unfortunately, no effect. This is my BIOS setup:

Boot Option #1   USB Hotplug FDD
Boot Option #2   SATA Optiarc DVD RW AD-7560S
Boot Option #3   SATA HITACHI HTS542525K9SA00
Boot Option #4   MBA v10.7.5 Slot 0200

I'm using lenovo ideapad Y530.

Is there anything wrong here? Can someone point me on what to do?

  • My old Lenovo had an option during boot to show all bootable media, I think it was F8 (but reference your manual or bios screen). See if it shows up there, if not - the question becomes if it is your USB your your computer, which can be determined fairly easily. – nerdwaller Nov 11 '13 at 19:36
  • Did you turn off secure boot and fast boot?
  • Is it a windows 8 machine? If it is, you have to go into the advanced settings in bios to change the boot mode from UEFI to legacy/CMS. Then it should work if the USB is properly set up to boot.

HOWEVER, if you do this you may have to go back into bios and change it back to UEFI for windows 8 to be able to boot up again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.