I have installed Windows XP in Oracle VirtualBox. I am operating under Windows 8 which inside of itself is a headache. My question is I am trying to run devices that will only operating in Windows XP. I am able to setup the Virtualbox so it sees the USB devices and mounted a disk to install the drivers. Everything goes well I install software first and then plug in the device after a reboot. Now my problem is this I have a E-Microscope and it recognizes the devices is plugged in, I run the video capture and all I see is a black screen. Like its not functions properly, but the software sees the device. I also have a missile launching device(USB TOY) that only function under XP and I run the software and the device will only turn one way and not do another thing. I know these devices work on a stand alone XP machine but I cant get them to function properly in a virtual box. Now windows 8 wont allow me to do a dual boot and and I don't feel like buying a xp machine off craigslist. Has anyone ran into these problems? Thanks to Microsoft should I just chuck old USB devices in the garbage...

  • Why wouldn't Windows 8 allow you to dual boot with Windows XP? See here. – Rik Nov 12 '13 at 10:06
  • The microscope could be trying to use the hardware overlay of your video-adapter, but Windows is using it, so you see a black image instead. On the other hand, if the other device is only partly working, then it could be that VirtualBox’s USB-sharing setting is not fully Windows8-compatible yet. Have you tried fiddling with the USB settings in VirtualBox yet? – Synetech Dec 27 '13 at 6:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.