4

Since at least version 8, Internet Explorer has had an unfeature called "accelerators". It becomes manifest when you mark a bit of text on a web page, disrupting useful features such as copy/paste or marking text using Ctrl/Shift arrow keys.

[Update 01.11.14: I just discovered a feature in IE11 that is accessible via »Ansicht -> Tastaturnavigation« (probably »View -> Keyboard Navigation« in English) allowing you to select text for copy/paste using the keyboard. It is also accessible via F7.]

It seems that back in version 8, the way to remove this horrible unfeature is to remove each and every "accelerator", which can be done using the add-on manager. (See What is the blue double arrow that appears over links? for some pointers.) But now in 11, this does not seem to do the trick any more. I have removed them all and restarted IE and the nasty unfeature keeps rearing its ugly blue double-arrow head. How to kill the beast?

4
  • Why don't you just kill the beast? – terdon Nov 19 '13 at 0:10
  • @terdon - Oh, come on … First, IE has improved a lot recently. Second, I don't want to install additional contiuous-update-ware on every machine when I already have IE. As I guess you know, IE cannot be uninstalled, it's part of the OS. - And to whom it may concern: Stop deleting and changing what I write here. – Lumi Nov 19 '13 at 1:07
  • Yeah, that was a bit tongue in cheek, no offense meant. I also reverted the edits you'd gotten, you're quite right they were not valid. Some editing is normal on SE sites and toning rants down is encouraged, but your post is hardly a rant. – terdon Nov 19 '13 at 1:23
  • I was able to successfully remove the accelerators through the Manage Add-ons page in IE11. Maybe try adding them back and removing again? – GaTechThomas Nov 21 '13 at 16:26
1

I reported this issue on Microsoft Connect. The accelerator button was supposed to be removed in IE 11 but it still appeared although it did nothing. There was an option in Advanced - Display accelerator button on selection (in English) - that needed to be unchecked. This option doesn't exist in the current build so I guess all the code has been removed.

0

On the Internet Explorer menu select "Manage add-ons" then go through each Accelerator and disable it

enter image description here

enter image description here

0

It seems to me that the issue has gone away for some time now. I haven't seen the double blue arrow in a while. I'm at IE version 11.0.9600.17358 now, update version 11.0.13, KB2987107. The unfeature may have disappeared a couple versions ago.

I have two active accelerators which do not cause any problems.

Accelerators in the IE11 add-on manager

Not knowing what has actually caused this change for the better, I'm inclined to say: Good job, Microsoft!

2
  • 1
    I reported this issue on Microsoft Connect. The accelerator button was supposed to be removed in IE 11 but it still appeared although it did nothing. There was an option in Advanced - Display accelerator button on selection (in English) - that needed to be unchecked. This option doesn't exist in the current build so I guess all the code has been removed. – David Marshall Nov 1 '14 at 10:14
  • @DavidMarshall, thanks. If you copy/paste that as an answer, I'm going to accept it. – Lumi Nov 1 '14 at 12:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.