0

On my Windows 8.1 system, System Restore is not automatically creating restore points when programs are installed or uninstalled or at specified intervals. I have enough free space on the disk. What can be the cause of this?

1

First thing to check is that it is switched on correctly:

  1. Windows key + X to get menu - choose System.
  2. Choose Advanced system settings from left menu.
  3. Pick System Protection tab. (It will tell you here if its on or not)
  4. Choose Configure and check settings.
  • Yes it is switched on. I can manually configure a restore point, too. – kinokijuf Nov 19 '13 at 16:24
  • 1
    On this same screen - does the "Create..." button work? Also, if you run system restore from here, is it showing any restore points at all? (may need to check "Show more.." at bottom) – Mark Nov 19 '13 at 16:36
  • Yes, and yes. ' – kinokijuf Nov 19 '13 at 16:38
  • something I found - Double check to make sure the services below are enabled and set to Automatic. Afterwards, try again to see if that may help. "Microsoft Software Shadow Copy Provider" and "Volume Shadow Copy" – Mark Nov 19 '13 at 16:49
  • 2
    Have just done a little research on this - apparently there is a known Microsoft bug with system restore which is meant to be fixed via an update - windowsbbs.com/windows-8/… - 3rd to last answer. For the minute, I would look at using task manager to do it. – Mark Nov 19 '13 at 16:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.