3

I'm using Word 2010, and I'm working on a guide where contents to be added inside a table of three cells. I have an issue with couple of pages where I couldn't insert the cursor into the left cell to add a text. It works in some of the pages, but not for the others.

I checked the Developer tab to see if any protection is active but nothing. I tried also to copy those tables into a new word, but got same result.

I couldn't find an answer online. So I appreciate your assistance.

  • If you create a new page and insert a new table, can you add text to the cells? Was this an existing document or did you create it in Word 2010? – CharlieRB Nov 20 '13 at 13:02
  • 1
    I’ve seen that problem (or a similar one) when a cell in a Word table contained a paragraph whose left indent was greater than the width of the cell. Try resizing the left column (making it wider). – Scott Nov 21 '13 at 0:21
2

I had the same issue, it was a form to fill out but looks like the cells were restricted. (Word 2013 instructions)

Go to the Review Tab, click Restrict Editing, click Stop Protections button.

  • In Word for Mac, it's Review -> Protect Document -> Protect document for (untick) – kaqqao Oct 4 '18 at 21:52
2

If encountering this problem in Word 2016 - known issue after installing KB 3213656 (August 8) or KB 4011039 (September 5).

ISSUE

After installing the August 8, 2017, update for Word 2016 (KB3213656) or the September 5, 2017, update for Word 2016 (KB4011039), you may encounter the following issues:

If you merge vertical cells in a table, the cell content disappears, and you can’t select the merged cell.

If you open an existing document that has a table with merged cells, the cells will appear to be blank.

This issue occurs only for those who receive Office 2016 updates using Windows Installer technology (MSI). If you have a Click-to-Run edition of Office, such as Office 365 Personal, you won’t encounter this issue.

WORKAROUND

As a workaround, you can uninstall both KBs and your tables will return to normal. We anticipate releasing the fix for this issue in the next monthly update, tentatively scheduled for October 3, 2017.

Follow the steps below on how to uninstall an update on Windows 10:

  1. Close Word 2016.
  2. Select the Start button. Go to Settings > Update & security > Update history > Uninstall updates.
  3. Look for KB3213656 and KB4011039.
  4. Select the updates and then click Uninstall.
  5. Click Yes or enter the administrator password to proceed with the removal process.
  6. Wait for the process to complete.
2

I had this problem as well. It was caused by the cell margins being set larger than the cell width. Try going to the Table Properties, then the Cell tab and select Options. Then reduce the cell margins.

1

This happened to me in Word 2007. For some reason the font in that cell had re-sized itself to 0.5 (just for that cell!). Click in the area of the cell and increase font size.

0

You can solve this as follows:

  1. Turn on paragraph marks, then
  2. Delete a paragraph mark or two in the same column on the preceding page
  • Can you explain why this works? Thanks. – fixer1234 Oct 10 '15 at 1:07
0

The problem with my file was that Word had arbitrarily set the point size to 0.5 in all the empty cells. Once I reset the point size to 10, I could enter text.

-1

My table span was over 4 pages with only 1 page being affected. I put the cursor in the column I was having trouble inserting text and right clicked and under Table Properties check the column size. I did this on several pages and realized that the one I could not edit had sizes for the columns on that page, but the other ones were dithered at a whole size of 10.1. Also I preview my pages at 50 % to only focus on the columns and this help me realize when I had clicked the column that had the problem it highlighted the following page. I turned on the paragraph marker and notice I had a hard return at the top of the page with the problem column, so I deleted it and at the bottom of that page I place a page break to move the border row back to the top of the next page. This was definitely one I had seen before.

-1

Install KB 4011140 from the Microsoft Website. It worked for me.

  • 1
    KB4011140 is an Office 2016 patch. The author is using Office 2010. KB4011140 also only applies to Office 2016. – Ramhound Jan 19 '18 at 15:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.