2

I'm looking at a web page open in Chrome browser (Version 32.0.1700.14 beta-m Aura).

Javascript on that page is unendingly changing the src of an img tag between 7 different images. Using Fiddler, I can see that those images are pulled over the network when they are first accessed.

After loading them, there is no more network traffic.

However, when I open the Task Manager in the browser, I'm seeing activity in the "Network" column for that tab whenever the image is being changed.

Why is that? There is no actual network traffic (according to Fiddler), so why is Chrome indicating that there is? Can the "Network" column be trusted?

0

Did you try any other methods of monitor network-activity/bandwidth? The screenshot below shows what the Networking tab and a bandwidth-monitor program see while the page in question is loaded and swapping images.

As you can see, after the initial loading, there is essentially no other network activity happening, while Chrome’s task manager is reporting phantom network activity.

Screenshot of Task Manager and bandwidth monitor showing no network activity while Chrome shows activity

Curiously, there does not seem to be any mention of this phantom bandwidth usage, and in fact, there are a couple of reports of insufficient or even no network activity being shown.

It’s not clear why this could be happening (I can neither find any documentation to explain it, nor fathom any rational explanation), so it seems like a bug. As such, I have taken the liberty to file a bug-report.

| improve this answer | |
  • Well they have confirmed the bug and determined its cause—but it’s “untriaged”. Hopefully they’ll have it fixed soon. – Synetech Jan 1 '14 at 13:43
  • They’ve closed the issue as “fixed”, so hopefully it no longer does this. – Synetech Feb 15 '14 at 14:17
0

i had exactly the opposite problem Chrome Browser high Network Activity even during idle :( fix ) (we may get a fat internet bill) only thing that worked for me is this:

  • right-click on Chrome icon SHORTCUT
  • click PROPERTIES
  • add -DISABLE-BACKGROUND-NETWORKING at the end of TARGET:
  • click APPLY

old TARGET:

"C:\ .......... .....\chrome.exe"

new TARGET:

"C:\ .......... .....\chrome.exe" -DISABLE-BACKGROUND-NETWORKING

Google chrome using too much bandwidth? https://productforums.google.com/forum/#!topic/chrome/dDhHrR2QNWc

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.