0

System is Windows 8.1 (Upgraded from 8). Windows Backup or "FileHistory" (as it seems to be named now) is deactivated - and always was. Problem: A service process named "Microsoft Windows Backup" is constantly started in an endless loop occupying all processor time: enter image description here

Checking Event Log I found the following errors accumulating: enter image description here

So it might be some problem with internal access rights and seems to be way beyond my windows inside knowledge. Any Ideas how to fix this? Why is that service starting anyway with "FileHistory" deactivated?

2
  • Have you verified File History is enabled? Have you tried to disable and enable the File History if it is? You will have to address the permission errors before we can help you.
    – Ramhound
    Commented Nov 22, 2013 at 23:14
  • Yes, already tried that. BTW, I solved the problem temporarily the "brutal way" by deleting the exe file "sdclt.exe" belonging to that "windows update" service :-) - I am not using it anyway and I strongly suspect its outdated with 8.1. CPU is at 0% again. But I could not find any reason why it was started, not in registry, task scheduler or anywhere. Commented Nov 23, 2013 at 1:01

1 Answer 1

1

this is a known issue in Windows 8.1. To stop it, disable the ConfigNotification task in the Task scheduler under Task Scheduler - Microsoft - Windows - WindowsBackup

enter image description here

Please phone the MS support, they now about the issue, but need more users complaining about it to make a fix.

2
  • I did that before deleting the services exe. But it didnt help at first sight, even after reboot the processes remained. But now I am not shure if I misinterpreted that, because even after deleting the exe and reboot the processes remained (WTF?). Seems to me that reboot is more like a suspend mode with running processes restored. But at least it stopped spawning new ones and I could delete the running ones. Commented Nov 23, 2013 at 13:25
  • you can do a right click and select "stop task" before disabling it. Commented Nov 23, 2013 at 16:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .