2

I'm having an issue here that, so it seems, many users have had. My used disk space on an internal disk is off. And not just by a few GB.

It's an external Western Digital backup drive. I use it for filehistory (in a Truecrypt virtual disk, so one big file) and just some storage.

The drive itself is 1TB. All my files together are about 386 GB. I have confirmed this with the program TreeSize. Yet, Windows tells me that I have used up 687 GB of the total 931 GB.

So the issue here is not that I have 931 GB instead of a thousand. The issue here is that Windows thinks I've used 687 GB of the 931 GB, while I have actually only used up 380 GB.

This is quite a lot of space I'm losing here. It could be that I never noticed it, but now I did and I'd like to fix it..

What I've checked so far:

  • Shadow copies - Turned off
  • Turned off indexing
  • Tried the disk in an other system
  • Checked if there was a hidden partition, but it's an actual full size partition
  • Defragmented
  • Removed Recylebin folder
  • Checked with dir /a for hidden files or folder
  • Used TreeSize for hidden files or folder, but this gave me the actual size, and the same "used" information as Windows explorer
  • I hate downvoting questions, but this one shows an utter lack of effort. Even a bad search of this site or Google (Or even Yahoo) would have found the answer a dozen times. – Austin T French Nov 24 '13 at 19:05
  • 1
    I think you misunderstand my question. It's not the 931 GB that is the problem; The fact that Windows tells me I've use twice the actual size of my harddrive. It' should show +- 380 GB used, instead of 687 GB used. I've Googled for shadow copies, not it. I've checked system restore points, not it. I've tried another system, not it. I've disabled indexing, not it. Don't tell me I haven't tried. – Christophe De Troyer Nov 24 '13 at 19:15
  • then I have. This might describe it, and I believe it was asked her before as well, but blogs.msdn.com/b/ntdebugging/archive/2008/07/03/… – Austin T French Nov 24 '13 at 19:20
  • 1
    What I'm missing in your list, is a plain old chkdsk. If there are logival errors in the file allocation, chkdsk will find them. – Jan Doggen Nov 24 '13 at 19:25
2

I've found the solution:

In prompt:

dir /A showed me the folder $RECYLE.BIN, which can be safely deleted. After executing rd /S "$RECYCLE.BIN" the free space was back!

  • 1
    So... Windows was NOT wrong; the space reported as used actually was being used. – Jamie Hanrahan Dec 26 '14 at 23:59
  • It was a "rogue" trashbin folder, if you will. But Windows was kind of right, yes. – Christophe De Troyer Dec 27 '14 at 11:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.