3

I have a DELL U2711 Monitor (27" Inches) with a Nvidia GTX 460 video card. The monitor can reach 2560 x 1440 max and the Video card 2560 x 1600 max. But The monitor only reaches 1680x1050. If I use a higher resolution all the screen looks scramble (like the image below).

I have search the Internet and they say the solution was to use a DVI-D (Dual Link DVI) cable. I have been using that cable, but I got a new one just in case and the problem stills the same.

As an extra data for the problem: The DELL Monitor has its own "on screen" Menu, used to choose its settings. In it you can see the info about the resolution. When the resolution is at 1680x1050 or less the Resolution on the Display Menu will show the same. But if I choose the 2560 x 1440 resolution on Windows 7 the Display Menu will show 1280x1440 (as also the image will look as I describe above, please use the link).

Any suggestions?

enter image description here

enter image description here

  • I fixed the images you posted, but what exactly do they indicate? You've given no context for the pictures so they're really not too helpful. – Moses Nov 25 '13 at 21:24
  • Thank you !!! but at the end of the first paragraph says: "But The monitor only reaches 1680x1050. If I use a higher resolution all the screen looks scramble (like the image below)" – EdurdoRG Nov 25 '13 at 22:22
  • Ahh. I did not catch that part, my mistake. – Moses Nov 26 '13 at 0:39
0

The bandwith can be a problem. Because the crt monitors died out, the refresh rate isn't a real important thing. I suggest try to reduce it so low as it is possible (if you use windows, it is in the advanced properties of your display settings). If it works, you can set higher refresh rate, if the very realtime graphics is to you important.

If it worked, please don't forget to accept my answer. :-)

  • Really Thanks !!! but I am having a hard time trying to find the bandwidth of my monitor. In "Advance Settings" I can only see "Monitor Settings": Screen Rate (59 and 60 Hertz), Colors: True Color (32 bit), Monitor Type: Properties Screen with 3 Tabs: General, Driver and Details which only give me information but nothing to change or something like bandwidth. I also searched in the "Nvidia Control Panel" but nothing about Bandwidth. Please help me and thanks for the already given help. – EdurdoRG Nov 29 '13 at 13:21
  • No, you don't need to worry about bandwidth calculations. You should only set the lowest possible refresh rate in your display properties. – peterh - Reinstate Monica Nov 29 '13 at 13:23
  • 1
    Well that did it. I created a custom resolution at 2560x1440 at 37 hertz and worked. I did it using the Nvidia Control Panel. It´s great to have the big resolution but anyway I wonder why I can not use its native Refresh Rate of 60 Hertz. Thanks a lot !!! – EdurdoRG Nov 29 '13 at 16:46
4

Check the cable and make sure it's Dual Link as the behavior your seeing suggests it is not. The graphics card is listed as having two Dual Link DVI ports so either port should work.

enter image description here

Image from Wikipedia article on DVI.

  • I am sure I am using the last one in your picture: DVI-D (Dual Link). Thank You !!! – EdurdoRG Nov 25 '13 at 22:24
1

I had this problem myself, and it was indeed due to not using a DVI dual link cable. And on top of that, the first videocard I tried on didn't support the resolution 2560x1440, but that was at work just to test. At home, I thought to make it quick and just replaced my monitor, and kept the cable I was using for years.

Luckily the monitor comes with a dual-link cable so just hooking that one up should do the trick.

Alternatively (and if possible, my suggestion as well) use a DisplayPort cable.

  • This did it for me, too. – Marie. P. Jan 14 '17 at 10:14
1

I have a u2713hm and had the same problem. I am using a DVI-D cable but it was a cheap one so have ordered something more premium, i'll try that when it arrives. In the meantime I managed to get a decent picture by going into the Nvidia control panel > change resolution > customise and dropped the refresh rate 1Hz at a time and testing the new setting. Eventually got a good picture at 40Hz, not perfect for gaming but fine for everything else.

GTX 550ti on Win 10, screen worked perfectly on Win 7 at 60Hz.

0

I had the exact same issue. Using a high-end 27-inch monitor I was getting that same blurry effect. By creating a custom resolution and reducing the refresh rate to 40 Hz was able to get a crisp clear picture.

However applications like Photoshop suffer when rendering, there is a noticeable delay. Can't have it all I guess.

0

I had the same problem with my u2711, i just bought used u2711 and find the very same problem, since i dont have any display port, i use hdmi and it can reach the highest resolution (with create new custom resolution) but it appears with blurry and un-crisp display, and i tried with cheap dvi-d dual link cable and again it can reach the highest resolution (native) but not even better, blurry just like pics above. But since i got a new hi-quality-premium dvi-d dual link cable and it makes the display can reach highest 2560 x 1440 native resolution with very amazing sharp, crisp and lovely display.

So in my case, the problem is the poor quality of the DVI-d Dual Link cable.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.