I've been having problems with a blue-screening PC lately (BCCode 124), and I've been trying to track down whats causing it.

I had the idea to run a bunch of stability tests to try and isolate the faulty component(s), and I wanted some input on my results.

I ran Prime95, used both the Blend and Small FFT tests, and on both test the computer crashes almost immediately after starting (less than 5 minutes in) the computer crashes. I've gotten a blue screen (code 124), and a HyperTransport Sync Flood Error by doing this.

To rule out faulty RAM I ran memtest on its default settings and it completed 2 passes with no errors. I'm going to schedule an overnight test just to be sure though.

Finally, I tested the GPU using Furmark and the PC shut down with no errors displayed less than 5 minutes in. I'm pretty sure the issue here is the power supply for two reasons: research tells me that the card I'm using requires at least 24 amps on the +12v rail, and my PSU provides only 18 amps, and second, when I opened my PC I saw that one of the molex connectors that the 6-pin was connected to had melted (pic here: http://i.imgur.com/iilN0Jh.jpg). So I'm pretty sure that this is an issue, albeit a separate one.

So my conclusion is that I have a faulty CPU and a faulty PSU, and the two are separate issues that combine to form one super-issue that keeps me from doing anything other than light office work on this PC. Does anyone else agree with my findings? Are there other tests I can/should run to further isolate the problem?

My specs: AMD Athlon X3 440 MSI 770-G45 600 Watt power supply (generic brand) inno3D GTX 550 Ti Samsung 500 GB HD No Optical drive

Note that I'm not overclocking anything and everything is running at stock speeds.

EDIT: Ran Memtest overnight. It ran for over 5.5 hours, 5 tests, 5 iterations with no errors.

EDIT 2: Dropbox links to the dumps I got. I got several blue screens while testing yesterday, all within the course of a few hours Dump 1 Dump 2 Dump 3 Dump 4 Dump 5 Dump 6 Dump 7

  • upload the dmp files (skydrive/dropbox) and post a link here. – magicandre1981 Nov 27 '13 at 17:20
  • Ok. Added the most recent ones (from yesterday). – Enrico Tuvera Jr Nov 28 '13 at 2:13

You have L1 Cache issue while writing data (DCACHEL1_DWR_ERR):

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa8004e6f028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000b4002000, High order 32-bits of the MCi_STATUS value.
Arg4: 00000000f9000145, Low order 32-bits of the MCi_STATUS value.

Debugging Details:

BUGCHECK_STR:  0x124_AuthenticAMD



PROCESS_NAME:  prime95.exe


ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre



FAILURE_ID_HASH_STRING:  km:x64_0x124_authenticamd_processor_cache

Common Platform Error Record @ fffffa8004e6f028

Proc. Type    : x86/x64
Instr. Set    : x64
Error Type    : Cache error
Operation     : Data Write

Error         : DCACHEL1_DWR_ERR

Looks like your CPU died. Replace it with a new CPU.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.