I am printing from Windows Server 2003 (32-bit) through a TCP/IP printer which is hosted on Windows 8.1 (64-bit). The remote network is connected to use with VPN.

The problem is that the print leaves the 2003 printer and arrives at the Windows 8.1 print queue. It then leaves the print queue as though it has printed successfully but no physical print arrives on the printer.

The printer is a HP Laserjet P2055dn. This setup worked previously before my customer replaced their Windows 7 PC with a new Windows 8.1 PC. I tried the original HP universal print drivers and when they did not work I have since downloaded the latest printer drivers which say that they support windows 8.1 but I still have the same problem.

Can anyone think of anything else to try? or do you think it could be a problem with printing from the 32-bit OS to the 64-bit OS. Where the drivers used on 32-bit OS are not being read properly on the print device.

I do not have the ability to add additional drivers in the printer properties page as it is greyed out.

  • Does the job actually arrive at the printer? Check the printer's display to check whether it does receive anything. – hdhondt Nov 27 '13 at 22:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.