0

Was working perfect; remote desktop of laptop filled entire screen of workstation's 2nd monitor. But now it's just a scrolling window that fills only 2/3.

Workstation: 2013 DELL OPTIPLEX 9010 Windows-7 Pro with (2) Samsung SyncMaster SA850T 27" monitors: #1 at 2560 x 1440 vertical, and #2 at 1440 x 2560 horizontal (the one for the remote desktop session to laptop)

Laptop: 2013 DELL Precision M4800 with Win-7 Pro.

I've tried

0

Wow, I solved it while writing this question...

SOLUTION: Edit .rdp REMOTE DESKTOP config file at workstation with changes:

Display tab: Large, uncheck "Use all..", Colors Highest Experience tab: LAN General tab: SAVE Hit Connect button

2nd monitor now shows remote desktop session at 2560 x 1440. Ha cha!!

NOTE: Laptop local resolution was 1600 x 900.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.