Ok. First off, I am not able to access the physical computer until tomorrow, when I get back to work. With that being said, I wont mark any solution, until tomorrow (at least). With that out of the way...

Im having a strange issue. I have a computer at work, that I have physical access to, so I can check anything you guys come up with. Its a Windows 7 Ultimate, running WAMP.

I am able to access the site I have set up (through WAMP) in a browser, however, Im not able to RDP or ping this computer. This is odd, as I used to be able to.

I am connecting to that network through VPN. I have tried pinging from inside my network. No dice. I can ping other devices at work. I can RDP to another computer at work, and have tried pinging from that comp. Still, no dice.

The only that that has changed, is the company itself moving buildings. With that, we have a new external IP. That shouldnt affect anything, as I am already inside the network (through VPN).

So my question: When I get to work tomorrow, what are some things I can look at and check to see what the issue might be? Im sure its something trivial that I overlooked and will probably smack myself over, but its worth asking about, nonetheless.

EDIT: Forgot to mention: Im attempting to access this computer via IP.

2 Answers 2


Check your firewall settings, hope that'll solve your connection issue.

  • If you mean firewall settings at the network level, I know this is not an issue, as I am able to ping, and access other computers. The computer's firewall however, might have been reset (not sure why any of those settings would have changed)? So I guess that is a legit thing to check. Thanks!
    – Oberst
    Dec 4, 2013 at 3:35
  • To add to the above, also check your Remote Desktop Setting as it may have been reset to "Do not allow Remote Desktop".
    – Darius
    Dec 4, 2013 at 6:07

Thanks for the help gents. The issue was (kinda) related to windows firewall. For some reason, my computer treated the company move as a new network. Thus, it was set as a public network. By default Windows Firewall blocks 80% of everything that happens on public networks, which disallowed exactly what I was trying to do.

Once I changed the network type to work, it allowed my requests.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .