2

When I'm on Remote Desktop my local drives are listed in Windows Explorer under This PC. But I can't open them (nothing happens when I click on them)!

I can browse the drives if I use \tsclient\C I can also open files on the drive if I browse to them in the Excel Open File Dialog.

My Remote Desktop session is configured with local ressources.

Can anyone tell me why I can't browse my local drives from Windows Explorer? And how to fix it?

  • What exactly happens when you try to access them. Please update your question to include this information. – Ramhound Dec 4 '13 at 12:00
  • Well, but nothing happens... updated question... – msp1982dk Dec 5 '13 at 13:10
1

Make sure that when you open the Remote Desktop interface you have local drives enabled, assuming you mean local to where you're sitting, not where you're accessing. If you switch to the Local Resources tab, click on the More button and then you'll see an option to connect Drives. You can even expand this and select the specific drives.

enter image description here

| improve this answer | |
  • Already done that. The drives are visible in File Explorer but I can't open them. – msp1982dk Dec 9 '13 at 13:27
  • What OS are you connecting to? What type of connection are you using? Direct in the same local network or going through any sort of firewalls? – Dailen Dec 9 '13 at 15:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.