4

I have an Asus n56vv laptop running Windows 8.1 professional that is giving me a quite annoying problem: I can't wake it from sleep by pressing a button on the mouse or keyboard. This happens on both the integrated laptop keyboard and the USB one I connected to it (I'm interested in waking it up with the USB keyboard or mouse btw). The only way to wake it up seems to be the Power button on the laptop itself.

I could do this with my old (5-year old) laptop, I refuse to believe a new one like this one doesn't support this basic function.

I already enabled the "allow this device to wake up the computer" option on every usb port / input device I could in the Device Manager, tho some of them have the option grayed out, so I couldn't do it for all of them. But it doesn't seem to have any effect.

Any ideas are appreciated.

  • Got the same problem about a week ago, Asus N76VZ, Windows 8.1 upgraded from 8.1 preview. Logitech Touch Wireless Keyboard K400 and Logitech Anywhere Mouse on same Nano receiver both. I had same issue earlier on Win 8.1 Preview, but it was fixed by setting Power Plan options 'USB settings', 'USB selective suspend settings' both to 'Disabled'. These settings worked well on Win 8.1 final release upgraded from 8.1 preview till early December 2013. But one bright morning it stopped working. – user280074 Dec 7 '13 at 19:47
  • 1
    Examine the BIOS settings of your computer for power features that disable or reduce power to ports that are used for your keyboard or mouse – Firee Dec 7 '13 at 21:37
5

HERE IS THE FIX:

Power Options (select your power plan. balanced, high, etc) > USB Settings > Disable “USB selective suspend settings”

DONE.

This was already answered by user280074.

Just in case, if still doesnt work, try these:

  1. Check BIOS and disable deep sleep.
  2. Change USB ports for keyboard and mouse.
  3. Restore plan defaults for all power plans.
| improve this answer | |
  • That was one of the first things I tried, but it never worked. I wonder if this laptop just can't do it, tho it would be weird, it's relatively new and high end. Believe me I tried everything, including checking bios and changing power saving settings for all USB ports manually, but it's useless. It only wakes up with the power button, nothing else works. – Master_T Dec 5 '14 at 16:54
  • It worked for me, but on a desktop machine using a USB keyboard and mouse. – David Suarez Apr 5 '16 at 9:16
  • Didn't work for me, still requires the power button on the laptop to wake it up. – DS. May 20 at 15:02
1

I have a custom AMD Phenom IV computer running Windows 7, and it started behaving that way this morning, after installing Windows update KB2310138 (update for microsoft security essentials), failing to update IE11, and installing a new version or update of Adobe Flash. One of those updates must have disabled keyboard wake-up.

That windows update cannot be uninstalled. None of the last two dozen windows updates Windows installed even show up on the "installed updates" list that you get in "Uninstall an update".

I went to Device Manager, found 2 keyboard profiles (don't know why), and the first one did not have "Allow this device to wake the computer" checked. I checked it. I don't know if that solved the problem.

| improve this answer | |
1

Allowing "wake timers" has worked for me:

Source. Works even with an external USB hub.

However, it doesn't work if you connect the keyboard while it's asleep.

| improve this answer | |
  • 1
    Interesting... unfortunately, I don't have that laptop anymore, son can't really test :| But have a +1 anyway ;) – Master_T Jan 16 '17 at 13:11
  • Much obliged! ;) – Alec Mev Jan 16 '17 at 13:25
1

Just disable or uninstall the ASUS InstantOn application. It prevents LAN and USB to wake up from sleep. That worked for me.

enter image description here

| improve this answer | |
0

Under control panel go to system and security/power options Panel Open on left side. You can set to wake the computer when opening the screen and or by touching any button enter image description here

| improve this answer | |
  • That looks like a custom menu entry (from Toshiba maybe?) I don't have it on the standard power menu :( – Master_T Mar 31 '15 at 8:43
0

I had this problem, neither mouse or keyboard use would prompt windows to wake up, I read this page and others and checked out all options and nothing worked. . . however I then realized that both my keyboard and mouse usb wireless receivers were on a usb hub (i.e. itself then plugged into one of my computers usb ports).

Plugging in my mouse receiver directly into a usb port on the computer itself solved the problem.

| improve this answer | |
0

Here is how i solved it:

Initially, the "Power Management" tab which contains the option "Allow this device to wake up the computer" wasn't even present.

To fix this, I went to the BIOS settings and enabled this option "Enable USB Wake Support". (Not sure if this option is available in all laptop. Mine is a Dell Inspiron).

enter image description here

(Image credits to user8024277)

After I enabled this option in BIOS and booted into Windows, the Power Management tab appeared on my USB Keyboard and External Mouse devices. I enabled the "Allow this device to wake up the computer" option and now I am able to wake my laptop with the external keyboard and mouse.

Note: "Allow this device to wake up the computer" - This option was available only on my external keyboard and mouse only. It still wasn't available for my laptop's built-in keyboard and touchpad though.

| improve this answer | |
-1

Snap Shot of the changes I made in BIOS

Changing the BIOS settings worked. See the attached snapshot.

| improve this answer | |
  • Can you add some context on this screenshot? Please see How to Answer and take our tour to improve your contribution. – Burgi Aug 29 '18 at 8:05
  • Welcome to Super User! Thanks for your contribution. Providing the screenshot for reference is useful, but including the actual information as words in the post will make the answer much better. Please edit your answer so it contains that information. You might also like to take the Tour and read the How to Answer page, to better familiarise yourself with this site. – robinCTS Aug 29 '18 at 8:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.