0

I'm using Ubuntu 13.04.

Whenever I navigate to a folder with video files in it, none of the videos show a thumbnail:

enter image description here

Within a few seconds after merely opening a video-file-containing folder, I get the following error message:

enter image description here

I'm assuming this is some sort of error-reporting dialogue, but rather than endlessly report ambigous problems, I'd either like to:

  • Turn off the error-reporting feature so I'm not smothered every time I open a folder

    or

  • Somehow fix the issue of the thumbnails not displaying correctly (that would be nice)


If I knew which error log to check, I would have something to go on as far as fixing the thumbnail problem, but I'm not sure where to start.

I have tried both of the solutions on this askubuntu question to rebuild the thumbnails, but neither method worked.

2

You can disable apport (error reporting utility) by simply adding

sudo service apport stop

to /etc/rc.local file which gets executed at startup. Or else you can change the file /etc/default/apport using gedit or you favorite editor and change its 'enabled' value to 0 from 1.

(I assume you have installed the codecs which requires to play these videos. Otherwise you need to install proper codecs from Ubuntu Software Center or through terminal.)

Try rebuilding thumbnail cache and check whether your issue is solved.

To rebuild thumbnail cache, just remove everything 'inside' ~/.cache/thumbnails/ folder which includes cached thumbnail images. Or else you can just remove failed thumbnail entries by just deleting failed folder inside the above folder.

Removing everything in the ~/.cache/thumbnails/ will rebuild all thumbnails.

PS: Apport utility may be really annoying in some cases but it really helps developers to improve ubuntu. If you have disabled apport and if you experience an error which no one yet encountered with, developers won't ever know the error and will never be fixed.

  • I was able to get it to work by deleting the entire ~/.cache/thumbnails/ folder and rebooting. Thanks! – Moses Dec 9 '13 at 21:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.