2

The tabs on my Chrome browser are all bunched severely to the left hand side:

enter image description here

I recall it started happening around the time I upgraded to Windows 8.1. How to stop this?

Edit:

I don't think it's anything to do with the tabs being pinned, as I have no option to unpin any of them:

enter image description here

1

I had the same problem and the 'answer' listed did nothing for me too. For my high resolution screen on yoga 2 pro I did this and it solved it:

enter chrome://flags in the chrome address bar. Find and enable the following keys: Enable Touch Events, Touch Optimized UI, and HiDPI Support. You will need to restart Chrome for the changes to take effect.

5
  • That did it for me too, although I only had to enable the HiDPI setting. Thanks! (Although the tabs seem to have gotten bigger and blurrier on this setting)
    – mchen
    Dec 10 '13 at 16:37
  • I agree, the text seems like a low toner print job -but at least the tabs extend the length of the browser. Are you on a high res display? Mine is 3200x1800 I just wonder if this is going to be a future problem as displays get better. Dec 11 '13 at 12:41
  • 1
    Yes, I'm on a high res display, though I think it might be a windows 8.1 thing as my screen resolution and how windows appear have been a little off ever since "upgrading"
    – mchen
    Dec 12 '13 at 3:20
  • Do you have information windows appearing in odd places on chrome with these settings? Like a login field will show the login about 2cm below the field. Or search box in the middle. I also changds my chrome default zoom in settings to 150% seems to help on the small screen. Photoshop is still tiny! Jan 6 '14 at 14:05
  • with the new update my browser haas shifted significantly. I notice that if I click where something should be (when it is actually white) it can work. I had to performa fresh install. I know this sounds confusing but if happened to you you will know exactly what I mean. Jan 22 '14 at 14:29
2

You need to Unpin them and then close them properly before closing Google Chrome. This is done by right-clicking on them respectively > Unpin. After all tabs are closed this way you can close Google Chrome to prevent them from opening automatically again.

enter image description here

3
  • Thanks, but I don't think that's the issue - I don't even have an option to unpin the tabs. See the screenshot I added to the main question.
    – mchen
    Dec 8 '13 at 1:26
  • Maybe consider re-installing Chrome. Not sure if this is a bug or something though.
    – Rudolph
    Dec 8 '13 at 9:15
  • 1
    Reinstalling didn't help, though enabling the HiDPI setting as suggested by @davefromcamp did.
    – mchen
    Dec 10 '13 at 16:38
0

The issue is with DPI scaling. Right click the Chrome icon and pick Properties. Go to the Compatibility tab and check "Disable display scaling on high DPI settings". Then restart Chrome. Worked like a charm for me. This also fixes wonky display issues for a lot of other applications for me such as fuzzy text.

0

I am using a Mac with retina display running windows 8.1 and I used a combination of two of the answers here which worked perfectly for me if anyone is interested.

When I tried using just the chrome://flags HiDPI option it completely screwed up chrome so much so that I had to clear my user data and start again.

I tried Jazzbo's answer (setting "Disable display scaling on high DPI settings" in the compatability tab and that fixed the tabs bunching up issue but everything was very very small. then I tried to re-enable the HiDPI flag as davefromcamp suggested and it made it perfect! :D

0

I just had this happen to me on chrome twice (while I was using it) and nothing strange or unusual happened before hand. I closed and reopened chrome and it was fine for a while but again they bunched up together. I opened a new window did a search (tabs were fine on the new window) and I found this page! I wanted to read it while working with the tabs but when I dragged it to the bugged bunched up window they all returned to normal sizes. So quickest simplest answer is to drag off a tab and then drop it back on the chrome window that is bugged.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.