1

I usually keep my background a plain black solid color,however from time to time windows will display the message saying "active desktop recovery" on a white background. this is very annoying and despite being able to successfully fix the issue, it comes back after a couple restarts. is there a way to completely disable this? (system Windows XP SP3)

  • +1 because I am very curious. I had this in the past and the only solution I found was a windows reinstallation. (Turning it of would not work, it would complain about some script errors). – Hennes Dec 8 '13 at 22:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.