1

I was trying to install Ubuntu (the installation went well) while already having installed windows 8. After installation I wanted to change the boot option back to hard drive but this option wasnt there, only CD/DVD option. Now I am stucked in BIOS not knowing how to boot from hard drive. I have ASUS N56V laptop.

  • 1
    It seems that this BIOS have a "secure boot" option which can limit boot options. How is the drive partitioned - MBR or GPT? Is UEFI enabled? There could be also a backward compatibility option called "CSM". – pabouk Dec 9 '13 at 12:17
  • Could try switching to/from legacy mode or to/from uefi mode depending on what it currently is. Otherwise, reset BIOS to default settings and see if that helps. You could also try reseating the hard drive, but that seems unlikely to help – Blaine Sep 27 '16 at 3:34
2

You probably didn't make the drive bootable for one reason or another during the Ubuntu installation.

You probably can hit F12 or similar on your BIOS to bring up a boot menu, which should let you select the hard drive even if it won't let you set it as a boot device in the BIOS.

Or, you can boot off of your Ubuntu install disc and run it in Live mode.

Once in Ubuntu, bring up the Disk Utility, select Edit Partition, and make sure "Bootable" is checked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.