14

I am working on a Word document written by someone else and am trying to remove some padding from table cells.

  • I right click on the table and go to 'Table Properties'. In the 'Row' table, I unchecked 'Specify height'.
  • In 'Table Options', top/bottom/left/right is all set to 0.

I simply cannot get the padding to remove

0

6 Answers 6

18

Figured it out. My paragraph spacing was set to multiple for the document. Fixed the padding issue also.

1
  • 2
    This could be very useful and complete if you could specify which option you selected instead of "multiple".
    – shashwat
    Jul 26, 2020 at 12:47
17

I got the following steps from this page: http://www.ehow.com/how_8132114_remove-cell-padding-word.html

  1. Click anywhere in the table to select it. If you want to remove the padding from only one cell or a range of cells, select the cell or cells.
  2. Right-click your selection and choose "Table Properties" from the options. In the Table Properties dialog box, select the "Table" tab. If you are removing the cell padding from only specific cells, select the "Cell" tab instead.
  3. Click the "Options" button at the bottom of the window to bring up the cell margin settings. From here, you can change the left, right, top and bottom margins of the cells. To eliminate all of the cell padding so that your images or text fill the entire cell, change all the settings to zero.
  4. Remove the check mark next to "Allow spacing between cells" if it's checked. This setting adds space between the cells in the table -- and may be the real culprit if your table has too much space between its elements. This setting is visible only when you are changing the cell padding for the entire table.
  5. Click "OK" a couple of times to save your changes. If you still have unwanted space inside the cells, the problem is usually with your paragraph settings. Check the paragraph settings of a cell by clicking inside the cell, and then clicking the small arrow in the corner of the Paragraph group on the Home ribbon. Reduce the Indentation and Spacing settings to zero to eliminate the extra space.
1

Beware - Paragraph Spacing may be the answer - but word will happily tell you that the before and after spacing is 0 pt - BUT IT ISN'T.

Try changing it to auto and you may see your table shrink - if you then change it back to 0 pt it should work (I used 6 pt for 'safety').

Actually there's something else going on here - changing the paragraph spacing changed it for the whole document - I don't seem to be able to change it just for the table - when I have time (?!) I will investigate further.

1

When pasting a table from the Web, you can get some padding embedded in the formatting that won't change no matter what the cell margins or paragraph spacing are. Try selecting the table and clicking one of the built-in table styles in the Table Design tab. That replaces the style from the Web and removes the padding.

0

Something else that may be causing it:

Under paragraph settings, when it says "Left Indent 0cm" - It isn't.

This is what my table looks like with "Left Indent 0 cm":

enter image description here

And this is what it looks like with "Left Indent -0.2 cm":

enter image description here

0

I think what is happening is that Word sis apply Normal template settings to the table, so when I copy and paste a table I've been sent with no "padding, the padding gets added. What has worked at least once is to highlight a line of text outside the table (add one if necessary and delete it later) together with the table, then right-click and select paragraph. Word then allowed me to select zero as the setting after paragraphs for the whole selection.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.