2

Problem arose when I recently installed Manjaro on my Acer Aspire 5734Z. Sound has always been working before, when running other linux distros and win7. Neither headphones or laptop speakers are giving Audio.

Until recently I've only used machines running Windows, and as a result I don't know much about troubleshooting problems like this. Now I want to identify and solve the problem. Where do I start?

1

In alsamixer you can choose your soundcard with . Maybe playing a little more with these settings will help.
Also make sure, is not muted (MM on bottom of volume bar). You can toggle that with 'm'.

1
  • i found the sound card setting and changed it from "default" (no real card) to "HDA Intel". Now I can groove again. Thank you – user2979713 Dec 11 '13 at 8:51
1

fire up terminal type in alsamixer press F5 and check if Master is not muted if so switch witch arrows to Master and hit M key, it should change from MM to OO.

1
  • that wasn't the problem :( – user2979713 Dec 10 '13 at 23:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.