I run windows 7 and every time I started my computer it said "Insert Media device or reboot computer." If I pressed enter then it would boot up Windows 7. But I was starting to get really annoying so I decided to change the boot order. I started up the BIOS and was experimenting around a bit. I only have basic computer knowledge so I set the boot order to N/A and restarted my computer.

After that I only got a black screen, I didn't even hear a beep since it usually just beeps 1 time and then I see the BIOS thing come up (American Megatrends).

I've Googled around and removed the CMOS battery, kept it out for 10 minutes and put it back. No hope, everything was still the same.

The LEDs on the mainboard light up when I turn it on and all the fans spin.

Is there anyway to fix this? I think it's kinda strange that my computer stopped working after me changing the boot order.

  • 2
    Making changes to the boot order is unlikely to cause your computer not to boot any more. See superuser.com/questions/366465/why-does-my-computer-not-boot and related questions for instructions on how to proceed. Refer to your mainboards manual before removing any jumpers where you don't know what they are used for. A computer not producing a video signal is not identical to a computer not turning on. Do LEDs on the mainboard light up when you turn it on? Does the fan spin? – Der Hochstapler Dec 12 '13 at 15:37
  • Great first question, well done for making it clear, but do see Oliver's comments as this is vital to help. When you press the power button, do you hear anything? I mean, is there even power getting to the machine? – Dave Dec 12 '13 at 15:45
  • Thank you for answering Oliver and Dave! Yes I see the LEDs on the mainboard light up when I turn it on, all the fans are spinning. I just don't hear a beep like it's used to, the my monitor's screen remain black. The computer will just power up fine but it won't go into the BIOS/boot up. – Brandon Dec 12 '13 at 15:52
  • Are you able to test a different monitor or a different monitor port? – Dave Dec 12 '13 at 15:54
  • I will try now, but I don't think that's the issue because I have a keyboard that lights up and a mouse that lights up and that didn't happen at all. I just tried and it didn't work just a black screen and I don't hear the quick beep. :< – Brandon Dec 12 '13 at 16:09

Goodness sakes... can you please return things to their initial state? I'm seeing advice to proceed to do stuff with jumpers, without first identifying which motherboard is being used. Then I see a photo, with no obvious jumper, and what appears to be a person holding some wires that fit onto a connector.

That is not a jumper. A jumper is a little piece of plastic with embedded metal, that fits over two nearby pins so that electricity goes from one pin to another. No wires needed.

You said "I see the BIOS thing come up (American Megatrends)." I'm unclear if that was just "normal behavior", or what you experienced before starting to move parts around. If you can get back to the BIOS setup screen, I suggest looking for an option to Restore to defaults. That will usually be more likely to fix things than to break things (although this is free advice, which may have some risk, so I cannot offer any actual guarantee). The safest course of action is to document every setting, and determine the normal defaults, but such thoroughness is usually much more time consuming that what is necessary.

If the initial BIOS setup screen looks like American Megatrends full screen (sample picture), then "Load Fail-Safe Defaults" may be the best option (or "Load Optimized Defaults" if that doens't work well. If your BIOS has a menu among the top, then American Megatrends top-menu (sample picture) shows that "Load Optimized Defaults" may be on the "Exit" menu.

If you can't even get to the BIOS setup screen, then using a jumper to connect two pins may be useful. However, you should first identify which pins to jumper. Figure out the manufacturer and model number of the motherboard. (If you have a major "name brand" computer, like a "Dell", you might benefit from finding out a "service tag" number.) Then follow instructions that are specific to the motherboard you are using.


Right next to the battery, there's a jumper. looks like a small black/grek plastic going into two pins. Take that out..take the cmos battery out..turn on the computer. Let it run for couple of minutes...turn it off by pressing the power button for 30 secs. Put jumper and CMOS battery back in place and turn it on. You should be able to get into bios by pressing whatever you were pressing before...most go in by F1, F2, F12, F10.

  • Thank you for the quick answer Techy, near the CMOS battery there was a red and grey one, I took the grey one out and it went into 4 pins, is this the jumper? I took a picture of it: i.imgur.com/FV7VW60.jpg – Brandon Dec 12 '13 at 14:55
  • NO..Here's google search for jumper...google.com/… And that's white not grey right? – Techhy Dec 12 '13 at 14:58
  • Alright, I think I have found it but it's not really near the CMOS battery it looks exactly like this: i.imgur.com/r7UNrVc.jpg should I remove it? – Brandon Dec 12 '13 at 15:06
  • My bad, As most of the computer have it near CMOS battery, I figured it was near on yours too. Take it out and try the above steps. If it still doesn't work, put the jumper on other two pins. Not the way it was before. Move it one step aside and start the computer. that should reset bios. – Techhy Dec 12 '13 at 15:14
  • After I removed the jumper, the computer wouldn't start up. So I put back on again, when I putted on again near the RAM I saw this red light for 2 seconds and then it went away, could this cause it? I will move the jumper one step aside now and move the jumper – Brandon Dec 12 '13 at 15:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.