How can I set the page numbers in Microsoft word to have this numbering:

01 02 03 04 05 06 07 08 09 10 11 12


Right-click a page number and select Toggle Field Codes from the context menu.

You should see something like { PAGE } or { PAGE \ * MERGEFORMAT }. Change it to

{ PAGE \# "00" } 

Press F9 to hide the field code and to update the result.


  • This helps for PAGE, but with a merged document, { SECTION } will give the number of a document in a batch, which may also be helpful. Also, the NUMPAGES doesn't seem to honor the number formatting rules the way that PAGE does. Always returns a number without the leading zeros. Any idea why? – tresf Apr 12 '18 at 17:51
  1. Insert a standard page number
  2. Press Alt+F9 to show field codes
  3. The page number field will show up as either { PAGE } or { PAGE \* MERGEFORMAT } in a grey highlight
  4. Replace this with { PAGE \# 0# }
  5. Press Alt+F9 again to return to field values

For those who have MacOS, try Fn+Option+F9.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.