1

I downloaded a copy of ImageJ off the net.

When I extract the package to Program Files the default file association is accepted by Windows.

When I exact the package into my desktop (which solves other programs), I can't set ImageJ as the default viewer for .tif files. When I try to open it with the ImageJ exe on my desktop the Open With does not display the ImageJ icon despite me navigating to the exe.

Maybe some regediting would help?

0

You could try setting it on the commandline using ftype and assoc. There's a bit more info here:

http://technet.microsoft.com/en-us/library/bb490912.aspx

but essentially, you can use assoc to specify that a given file extension relates to a specific filetype and then ftype to set the command to open it.

Try running "assoc .tif" first to see if there is already a filetype set up and then "ftype thefiletypeyoufound" if there was a filetype.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.