11

In addition to the default english dictionary (myspell-en-us), I have installed german dictionary.

Now it seems german is set to default. Every time I compose a message, german is selected as default.

Changing "Preferences -> Composition -> Language" to english does not have any effect, german is still selected as default in a new message.

Can somebody please advise how to set englidh dictionary as default?

5

I had the same problem for some time. For me what worked was installing again the diccionary that I want as default and then selecting them in the Options:

Menu -> Tools -> Options -> Composition -> Spelling -> Language

It is also from this very same place whence you can download and install the dictionary you need.

7

Setting the default language for spelling checking in the new message editor in Thunderbird:

Menu - Settings - Composition - Spelling - Language

1
  • Under ubuntu 18.04 TB 60.5.1 the options is under Menu > Edit > Preferences > Composition: [spelling sub-tab] The tabs on my system don't look like tabs so I over looked it as just a line of text, but they are indeed tabs. – Chris Mar 27 '19 at 16:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.