0

I just upgraded from Debian Etch to Wheezy 7.3. Things seemed to go fine but I can't load half of the websites I usually go to any more.

I thought it may be an IPv6 issue so I disabled it but the problem remains. The websites that I can't open will open on my other computers which are connected to the same router in the same fashion.

I get no error message other than "webpage is not available". I have tried Chrome, Epiphany and Iceweasel will all the same results.

Could someone suggest what happened to my settings that would just block some websites??

Thanks.

7
  • 1
    Can you ping these sites? – MariusMatutiae Dec 15 '13 at 8:03
  • Can these sites resolve DNS? – Braiam Dec 15 '13 at 8:49
  • Ping is acting very strange. I can't ping google.com or any other website. but I can load up google and do searches just fine. however a lot of websites that i have confirmed working will just not load. and no error is given other than it can't be reached. – nomaam Dec 15 '13 at 18:06
  • how do i know / check if a website can resolve DNS? – nomaam Dec 15 '13 at 18:08
  • Also, I can ping my loop back address but not my router. – nomaam Dec 15 '13 at 18:26
0

resolved the problem

needed to modify the resolv.conf file. it only had the loop back address. I manually added the DNS server IP addresses and now it works. What a headache that was!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.