My Wacom Bamboo Fun tablet is only a few months old and I had not used the pen when I bought it. Its mouse has been working fine. When I used the pen recently it was stuck in the drawing mode all the time, even while hovering!

What I mean by this is that the pen starts drawing as soon as it is hovering within range of the tablet! That is even when the pen is not making physical contact with the tablet. It does not matter which application I use: Paint or Paint.net, the pen always has this behaviour.

I have tried the (1) uninstall (2) reboot (3) install latest Wacom drivers routine, but it has not solved this problem. Does anyone who has faced this problem know how to fix it?


If your warranty is expired or you don't mind voiding it, I think I've finally found a solution to this problem.

If you take the stylus apart, you'll see the nib/pressure sensor/iron core and coil assembly at both ends of the fragile board. They're both made of six small pieces: The two large grey and tan halves of the assembly, a white Nib holder, a rubber pad, an extremely thin spacer, and some sort of magical disk thing. this assembly can be opened by gently slipping a fingernail into the small gap around the lip of the grey half, where the two meet, and carefully working the clips free. All of the small parts inside are unsecured, and will probably fall out, so try to separate the two halves slowly.

What I found is the black rubber pad starts to bend inward in the same shape as the rounded half of the Nib bracket, by just a few thousandths of an inch. This is what is triggering the pressure sensor even without a Nib in the pen.

Flip it over so the side developing a bump is now towards the white Nib holder, with the gasket between that disk shaped thing and the rubber pad. Put it all back together, and with any luck, it'll start working like new again.

When I first got the assembly apart, that magic disk was flung out. When you go to replace it, the single metal face was towards the inside of the tan mount, facing the brass contact surface. However, it doesn't seem to matter which way I put it back in, oddly enough.

There's a good walkthrough on how to disassemble the stylus at: http://wishidknownthat.blogspot.com/2009/04/fixing-wacom-bamboo-pen.html The sensor assembly is clearly visible in the eighth image down.

Hope that helps!


My guess is that the pen knows when it's meant to be drawing based on a pressure-sensitive tip. Try examining the pen and see whether it's stuck in some way. I doubt that this has anything to do with software - sounds much more like a hardware issue.

Is it still under warranty?

  • It is out of warranty. You are right, it must be a hardware issue with the pen. I do not have another pen to confirm this. Damn, their pens are expensive and it looks like I might have to buy a replacement pen! :-( – Ashwin Nanjappa Jul 18 '09 at 9:18

Before taking the pen apart just pull out the nib with a pair of tweezers and clean it with soap and water before putting it back. It solved my problem with drawing while hovering. There was just some dirt on it that needed to be removed!


Came across this Q&A thread from Google Search when I had the same problem. Although the users here have offered some nice solutions, the one that worked for me seems to be the simplest and is similar to [matt wilkie]'s.

The problem is usually in the pen itself, rather than in the tablet; the pressure sensor inside is stuck in its depressed state thus causing it to essentially be in constant "left click" or "draw" mode as soon as either end of the pen comes near the tablet. This is probably due to unwanted debris or muddled components near the sensor. The first thing I would try is to remove your pen nib with tweezers or gently with pliers, then blow into the pen like you would an N64 cartridge and tap the pen against the table a few times. Repeat this while testing the pen with a quick application like Microsoft Paint and see if the problem still occurs. The pen returned to its normal state after my third round of tapping and blowing into it.

The video that helped me fix it: Official Wacom instructional video on replacing pen nibs

If this doesn't work, I would try some of the other solutions but ONLY opening it as a 2nd-to-last resort, the last resort being buying a new pen for ~$40 (only select models are compatible with the CTE-650 model if that's what you have, so be sure to call Wacom first).

  • Surprisingly (I thought I already did this... Shrug) This was the solution for me. Pen's fine now. Thanks Alex! As a side note, the symptoms for this problem were similar but not the same for me, it started as my pen drawing straight lines or not responding for a few moments in photoshop each time I took the pen away from the tablet, but then after a day of this behaviour it became what the original post describes. – Partack Sep 26 '15 at 17:57

have you checked the driver settings? the pen can be configured to 'draw' when a button is pressed, maybe one of your buttons is 'stuck' i'd say try a new pen, but they are pretty expensive... unless you know someone else with one to try


It could be the nib in the pen is stuck in depressed (clicked) mode. The nibs are replaceable. Pull it out with a pair of tweezers or needle nose pliers (gently so you can re-use the nib) and let the pen sit on its side for a few hours, e.g. overnight, and see if it the pressure sensor will reset itself. Source: wacom knowledgebase


I had only had this tablet for 2 days and it started drawing while hovering! I played around with settings and buttons. And this worked me- if you click the top button on your tablet a few times (make shure you have it on Touch off after clicking), it should work.


This is a design flaw with Wacom pens. I ordered 20 Bamboo One tablets for my company and had this fault appear on nearly all of them, forcing me to buy new pens. The fault is not an unclean nib -- it still occurs when the pen is tested without a nib. However, fiddling with the nib or leaving the pen unused for a while occasionally fixes the problem for a while. Wacom need to get their act together.


If anyone has managed to find their way here via google, and you're using an Intuos tablet, with symptoms similar to the above, with the difference: after drawing very light lines, pen remains in an active state drawing at full pressure even when lifted from the surface, but corrects once pressed to the tablet once again,

go to your Wacom control panel and ensure that, under the Customise section of Tip Feel, 'Click Threshold' is not all the way to the left of the 'Pen Pressure' portion of the graph.

If it is, the tablet seems to have a harder time registering whether or not pressure is being applied at all, and will see input where there is none. Increased sensitivity depth can be desirable, so you only have to make sure it's not all the way,

I've found you can still have it pretty close to the leftmost area of the graph, with only a couple of pixels space to correct the issue.

Not the answer you're looking for? Browse other questions tagged or ask your own question.