1

I was trying to install some ATI drivers on a Debian Wheezy install and messed up my X server. The commands I ran were:

wget --referer=http://www2.ati.com http://www2.ati.com/drivers/linux/amd-driver-installer-12-8-x86.x86_64.zip
unzip amd-driver-installer-12-8-x86.x86_64.zip
sudo sh amd-driver-installer-8.982-x86.x86_64.run --force
sudo rm /etc/X11/xorg.conf && aticonfig --adapter=all --initial

After this occurred, I was not able to get to a graphical interface on tty7. I can still get to a terminal on tty1.

The issue seems to be that I deleted the xorg.conf, so I have since ran Xorg -reconfigure and this has generated a new file in /etc/X11/xorg.conf but now, whenever I get to tty7, all I get is a blinking cursor that doesn't do anything. Any tips or tricks on how to proceed?

0

Try

 sudo dpkg-reconfigure x11-common

This is self-explanatory, I believe.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.