1

I can not browse internet without hotspot shield.

Whenever I turn on hotspot shield, everything gets fine. Without it I get "no internet connection" error.

On mobile and other computers (over wifi) everything is fine.

Reinstall didn't help.

1
  • Have you tried rebooting after uninstall? Have you tried contacting their support on how to resolve this issue? – Mxx Dec 20 '13 at 7:21
2

If you are using Google Chrome... follow these steps.

Go to Menu - setting - show advance setting -( under Network ) change proxy setting - LAN setting & then Deselect or unchecked the "Use proxy server for LAN ).

Restart the Browser.. & here you go .

Enjoy

1

No idea what browser you are using, so give this a try in IE:

Internet Options>Connections Tab>LAN settings

Ensure this is set to auto detect instead of using a proxy. If it works rinse, repeat for other browsers.

Hope this helps

1
  • If the above doesn't fix it I would also consider checking your DNS and IP settings when you're not actively connected to the VPN. Is there a static IP that gets set for some reason on your adapter? Is your DNS good? Can you ping 8.8.8.8 successfully but not get to google.com? – Bradley Forney Mar 5 '14 at 15:05
0

For one you should try removing the software followed by a reboot.

But you most likely need to reset your proxy settings to automatic or none.

For windows and Internet Explorer the settings can be found when you type proxy in the start search menu, configure proxy server will come up.

Other programs and mainly browsers might each have their own settings, just hit google for the way to disable them.

0

You may need to just re-enter your network key.

I had this problem and after I re-entered my key, everything is fine.

0

Go to Toolsinternet optionconnectionsline setting and uncheck the LAN setting

0

The reason you can't browse internet without hotspot shield is because once you install it it configures your internet setting without you consent. You can resolve this by follow the instructions bellow;

Go to Google chrome setting.. show advanced setting..(Network) change proxy settings..LAN setting..DESELECT ..Use proxy sever for your LAN

Hope this is clear enough

Good luck

0

If you tried all of the options and still have the same problem follow these steps:

  1. Go to Network and Sharing Center in the control panel
  2. Click on Change Adapter Setting. There is a list with many installed drivers and protocols.
  3. Look for "hotspot shield routing driver 6" or something along those lines.
  4. Then click uninstall.

Check if you can access any websites now.

Not the answer you're looking for? Browse other questions tagged or ask your own question.