1

I have installed new stable version of uTorrent 3.3.2 and have some weird issued by uploading to peers. Port is opened and forwarded (green check icon) same settings as in old 2.2.1 but users can't download from me, and if is connected after few mb transfered uploading is broken somehow but peer is still connected to me without data transfer.

Connection: 100Mbps Port: 55555 (open / forwarded in router)

Settings:

Global upload rate: 0 Global download rate: 0

global rate limit options - all disabled

Global maximum number of connections: 1000 Maximum number of connected peers per torrent: 125 Number of upload slot per torrent: 50

Use aditional upload slot - Disabled

DHT network - disabled Local peer discovery - enabled ask tracker for information - enabled peer exchange - disable

limit local bandwidth - disable

Encription - enabled

alow incoming legacy connection - enabled

maximum number of active torrents: 500

maximum number of active download: 5

bt.tcp_rate_control - false bt.transp_disposition - 31 net.max_halfopen - 80 peer.disconnect_inactive_interval - 600

This is all my custom settings with this settings in utorrent 2.2.1 work perfect with high speed and no connection trouble but in 3.3.2 something is weird.

Have someone this issues ? how i can fix this ?

1

Almost 5 months. Nobody wants to answer this?

My 2 cents? All settings to default. Then try adding back one at at time.

That said, however, just because your seed is connected to someone else's peer doesn't mean that peer is "requesting" or that all of its settings are correct to be able to get your blocks/pieces. Or the peer is doing just fine getting uploaded from elsewhere (doesn't need you).

You could always troubleshoot by going back to 2.2.1 and see if that helps.

Good luck.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.