1

Hi I am getting the following on each line of gdb instruction steps. Does anyone know what package I need to install to remove this message from a CentOS build?

Missing separate debuginfos, use: debuginfo-install libtool-ltdl-2.2.6-15.5.el6.x86_64

CentOs version 6.5 Kernel build 2.6.32-431.1.2.0.1.el6.x86_64

  • Try installing yum-utils package first. then use "debuginfo-install libtool-ltdl-2.2.6-15.5.el6.x86_64" Thanks. – Shamin Weerarathne Jun 21 '17 at 10:21
0

Related Question: https://stackoverflow.com/questions/10389988/missing-separate-debuginfos-use-debuginfo-install-glibc-2-12-1-47-el6-2-9-i686

debuginfo-install libtool-ltdl should do.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.