1

I'm new to Linux. I have an HP Pavilion dv6 laptop with an AMD A6 Vision processor, not sure on the other specs and it's kind of bricked right now so I can't look them up. I tried to install Ubuntu 12.04 from an external hard drive. It went great. The only problem was that it was dual-booted with Windows and I wanted it gone.

I met up with a buddy of mine who is decently Linux savvy to help me reinstall. He had a copy of Ubuntu 10.04 on a disc that we installed. No problems. We went to upgrade the OS and here's where the problems started. Everything downloads and installs fine, but when it reboots we got error messages saying that drives weren't mounted and such. He went into the maintenance shell and tried the command apt-get install -f then pressed y to confirm the amount of space it would take up is OK. We got the error message No file name for libuuid1. We tried everything with that file we could think of, but we couldn't purge it, update it, move it, or reinstall it, nothing. We gave up.

I just downloaded Ubuntu 13.10 and burned it to a disk in order to boot it. My computer is not reading the disk and is just loading the messed-up version of Ubuntu that's installed. Yes, I already went into BIOS and changed the boot order, and it didn't do anything. Any ideas on what to do?

  • ok so i just used the "mount / -o remount,rw" command and now i can run commands in maintenance shell, which was claiming to be read-only. Am now running "dkpg --configure -a" which will hopefully fix my libuuid1 file – Jcarosella10 Dec 30 '13 at 22:51
0

Since you say after upgrading to 12.04 it wouldn't mount drives, I assume you're talking about this bug? A workaround is provided on this page:

https://bugs.launchpad.net/debian-base-files/+bug/908614

I had that same problem. Also, the boot order usually needs to be re-arranged, I found just using mouse arrows and pressing enter doesn't do it on all systems, check if it says F2=up, F3 = move down or similar, you have to re-arrange, then save BIOS changes.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.