1

I'm running Ubuntu on a VirtualBox Virtual Machine, and I'm downloading a large file on this virtual machine. This download would take more than 30 minutes, so I would like to minimize VirtualBox and continue working on my primary system. But when I minimize VirtualBox, then the virtual machine actually pauses and then the download also pauses. How can I make sure that VirtualBox doesn't pause my virtual machine when VirtualBox is minimized? I'm using VirtualBox 4.2.16.

  • I persoally don't have this problem. You sure this isn't a setting you have enabled? – Ramhound Dec 31 '13 at 11:51
  • @Ramhound: I don't know whether there is a setting like that. That's why I'm asking this question. – ProgramFOX Dec 31 '13 at 11:52
1

Updating my VirtualBox from 4.2.16 to 4.3.6 solved my problem. Looks like this was an issue of VBox 4.2.16.

0

As far as I can find, there is no reason why this should happen.

Check that whatever method you use for minimizing the window does not collide with another hotkey, button, method or similar activity that would result in the virtual machine being paused.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.