0

"Insert Ctrl+Alt+Delete" option from the Machine menu of the VM doesn't work and neither Host+Del, the VM is a Windows 7 x64 machine exported from a physical machine via "VMware vCenter Converter".

Ideas?

Edit: The Ctrl+Alt+Delete is required to log in the system, I've tried to change host button and it doesn't work.

  • You're going to get further by telling answerers what the Windows 7 machine is doing at the time that you insert Ctrl+Alt+Delete. – JdeBP Jan 2 '14 at 23:33
  • I've edited the main thread – Fabio Jan 9 '14 at 8:26
0

Answering this question backwards:

You can turn off the Ctl-Alt-Delete login requirement via the "Local Security Policy" admin applet (Run > "secpol.msg" in Win2003, at least). It's in the "Security Settings > Local Policies > Security Options" folder, titled "Interactive Login: Do not require CTRL+ALT+DEL".

So, how to login the first time?

Use Remote Desktop. Ctl-Alt-Delete works fine in that environment (at least, when running with an OS X Host as in my case ... I think it you are running a windows host you need to use Ctl-Alt-Insert instead).

Background:

I've run into a related issue a number of times when trying to change the password of a guest Windows VM, and I've always driven myself nuts trying different keystrokes, none of which work. In my case it's with an OS X host.

What does work to bring , however, is turning on Remote Desktop on the guest machine & then RDP'ing into it. Then Ctl-Alt-Delete works.

-1

Ctrl+Alt+Del doesn't work in Virtualbox as if for some reason virtualbox hangs then you could be able to close it from the host windows. Instead for this you have to press the Host button + del to open that menu (by default host button is right Ctrl).

  • Host+Del doesn't work either – Fabio Jan 2 '14 at 15:22
  • What happens when you press Ctrl+Alt+Del and Host+Del? Please check if your host is set to Right Control. If that doesn't work you might want to change your host button (In main VB window go to Files -> Preferences -> Input and then change your host button you feel comfortable). Also if nothing works try to go to machine menu (in the host window where Machine is the first menu) and then click "Insert Host+Del (Ctrl+Alt+Del)". – Hunter Jan 2 '14 at 17:19
  • Did you not see where the questioner said in the first sentence of the question that that was what xe was doing? – JdeBP Jan 2 '14 at 23:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.