0

Hello I have made a bootable USB drive(containing Ubuntu 12) using YUMI in Windows. Then I tried to boot from the USB using F12 key and properly identify the pen drive and enter. After few seconds of waiting it boots from Windows 7 (as I have Windows 7 installed on my computer). When that method failed , I make rearrangement in the boot option using F2 key and bring USB boot option at the top, but that also didn't help.

Just two months ago also it was working in my computer.

Note:I tried to boot on my friend's computer using same pen drive, there it worked perfectly.

1

In my case, I was trying to boot a Linux distro but all I got was a black screen. I found out that secure boot did not let me boot the Linux. So I have done the following:

  • From BIOS (actually, UEFI) disable secure boot option from probably the advanced boot options
  • Enable CSM booting for backward compatability
  • Try to boot from USB

These steps worked just fine for me. In the case your computer has UEFI, that should work.

Note: I'm assuming you updated your BIOS.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.