Recently, I cleared my Chrome cache and cookies. When I went to a website, "Inspect Element" in the context menu was grayed out. So I clicked the options button > tools > developer tools, but that was grayed out too. I reinstalled chrome, but that didn't help. Inspect element was always working before I cleared my cache and cookies. What is the problem?

I have a Windows PC with the latest (as of this post) version of Chrome.


Have you tried simply pressing the 'F12' shortcut to get to the developer tools? I use the developer tools quite a lot myself, and have never encountered any issues relating to after I cleared my cache and cookies.

A case where I have had issues with Google Chrome's cookies and cache (they weren't saving) is where I had manually changed the computers AppData and User Temp directories to another drive (I did this to save space on my SSD). If this is the case with you, it can only be fixed by changing back the directories.

If this fix doesn't work, try re-installing Chrome, but use CCleaner to clear out any left-over files from Chrome's previous installation before installing Chrome again. Also, don't sign into your Google account on Chrome if you have one; your Google account saves your Chrome settings and will restore them when you sign in.

  • 2
    I ended up fixing the problem by deleting some cache files (I forget exactly how), and I did not update this question. Thanks for answering anyways!
    – DankMemes
    Mar 3 '14 at 20:47
  • 1
    @ZoveGames Glad your issue is fixed. Chrome is usually very good with the actual program, but is actually quite bad with file handling. You probably ended up removing the Google folder in AppData ([user drive]\Users\%user%\AppData\Roaming\Google).
    – AStopher
    Mar 3 '14 at 21:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.