0

I have a test station with a network cable that works flawlessly on every single NIC it connects to EXCEPT nforce ones.

Why in the world, would every single nforce NIC not work with that cable? I swap the cable, it works, I swap it back to the cable in question, it does not connect, or cause the lights on the NIC to turn on or anything. I've even remade the terminations several times.

I know I could change the cable and be done with it, but I really want to know, why does nforce network cards dislike this cable?

  • 1
    What kind of cable is it Cat5? Cat5e? Cat6?… What kind of Ethernet port is it 100Mbps? 1Gbps? 10Gbps?… – Synetech Jan 4 '14 at 16:26
  • it's Cat5e, Problem happens with 1Gbps and 100Mbps ports with an nforce controller. Literally every other controller, the cable runs flawless, even at 1Gbps. – JonYork Jan 4 '14 at 17:31
  • 1
    And what is it being plugged into; what’s on the other end of the cable? You said every single nforce nic, so I assume you tried it with multiple nForce NICs? Have you checked its Advanced Settings in the Device Manager for unusual settings? – Synetech Jan 4 '14 at 18:39
  • Does the cable in question have all 8 wires utilized? – Ƭᴇcʜιᴇ007 Jan 4 '14 at 18:46
  • all 8 wires are used. If it's an intel NIC, or realtek NIC, or anything else, the cable works flawlessly, at any speed. It is directly into the router of the office, but I've tried via a switch before and it made no difference. It just doesn't like nforce controllers. @synetech, nothing unusual in the settings that I can see, but the problem is even before windows settings, it doesn't even turn the lights on the port at POST to indicate a good connection. Any Ideas? – JonYork Jan 4 '14 at 22:35
0

Two things immediately come to mind. 1. Try updating the NICs firmawre. 2. Try disabling any onboard NICs from BIOS. 3. For good measure you may as well upgrade the motherboard's firmware also.

Can you see the NIC in your BIOS settings? Can you see it in your OS hardware manger?

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.