1

I need to install English language TeamViewer on a computer in China running Chinese Windows XP.

I don't own the computer so can't change the OS. It's in a hotel with a computer but without Wi-Fi. But I've found I am able to install software (I don't know if it will get erased on reboot).

I use TeamViewer to VPN my way past the Great Firewall of China.

Now TeamViewer's download page does let me choose a langauge and I do choose English, but when the installer runs it's in Chinese.

If I just fumble through the installer it's not installed in the same way as on my laptop and won't allow my to connect to the remote machine I use. Of course I cannot read any of the error messages either.

I looked at forcing the installer to run in English, but it's not a .msi but a .exe

How can I force Team Viewer to install a version with English User interface or change the settings of the interfeace from Chinese to English once it's installed?

  • Would the downvoter like to provide some constructive feedback about the problem with the question? – hippietrail Jan 5 '14 at 15:20
4

To change the language, goto :

  • Click Extras
  • Then Options
  • Then Advanced
  • Then Show advanced options
  • Here you can select your Language using the dropdown list display language
  • Restart Teamviewer

enter image description here

enter image description here

enter image description here

  • Hopefully they're in the same order in Chinese! Let me see ... – hippietrail Jan 5 '14 at 15:13
  • I get as far as selecting "English" from the dropdown. Then the dialog as two buttons, "K" is the hotkey for the left one, and "C" for the right. No matter which I click on I then see the user interface still in Chinese. Perhaps I also need the next step, even if it might seem obvious? – hippietrail Jan 5 '14 at 15:18
  • Try both :) the OK button should be the one on the left. You have to close and restart Teamviewer for changes to take effect – user2196728 Jan 5 '14 at 15:24
  • Oh yes, the left one is "确定(K)" which translates to "OK". After restarting it's now in English. You get a cookie! (-: – hippietrail Jan 5 '14 at 15:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.