Cannot map network drives using 'net use' while elevated as an administrator is the previous question, and this is somewhat of a follow-up.

So here's what I've done over the last few months:

  1. Mapped two network drives as normal user (username Joey, only user on JOEY-LAPTOP, my laptop)
  2. Get "Access Denied" error whenever I try to write to files on the network drive - can read and execute just fine but cannot save files to it etc.
  3. Unmapped network drives, ran Windows Explorer as administrator and remapped them - this fixed nothing
  4. Tried using net use, that failed, so I asked this question and received the answer
  5. Mapped network drives using net use as administrator, then used takeown to transfer ownership to user Joey on system JOEY-LAPTOP (JOEY-LAPTOP\Joey)
  6. Still get access denied error

I'm not trying to do anything across different computers - I'm only using my laptop. I'm pretty sure this has been happening since I wiped my laptop and reinstalled my OS.

  • 1
    Ensure your user names/passwords match (or are correctly supplied) for user "Joey" on both machines (if not on a domain). Check the settings for both the Share itself and the folder being shared, as well as the files with-in. Jan 5, 2014 at 20:05

1 Answer 1


Figured out the answer:

I went to my Users directory (the top level share) and went to Properties > Advanced Sharing > Permissions. I added permissions for my user (JOEY-LAPTOP\Joey) for full control, and I guess that fixed it.

Thanks @techie007 for the comment.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.