10

I swapped out my HDD for a Samsung 840 EVO SSD, and migrated my OS using Samsung's Data Migration Program. I had Visual Studio 2013 installed with the Windows Phone SDK 8.0, and I was able to run all emulators normally on the HDD. However, the emulators will not start on my SSDs, and I'm getting the message "hypervisor isn't running". I have hardware virtualization enabled on my BIOS, is it just that the emulators won't run on the SSD?

16

You miss the BCD entry to load the Hyper-V driver. Open a command prompt as admin and run this command:

bcdedit /set {current} hypervisorlaunchtype auto

reboot and the Hypervisor driver is loaded.

| improve this answer | |
  • 1
    Excellent! It worked perfectly :) – miguelarcilla Jan 6 '14 at 14:35
  • Fantastic, had the same problem after cloning a disk and this solution worked – adrianm Sep 13 '17 at 8:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.