I noticed on my FF 26.0 that the responsive design view was upgraded to have a touch simulator. Now when I tried it I could not get it to dissable.

enter image description here

I tried togling it and leaving the responsive view and reloadig the page and even opening the page up in a new tab. Not even closing the browser and reopen the page gets rid of it the touch simulator, it is still on.

EDIT : I even tried to do a re-install, but no luck. It's still there.

1 Answer 1


OK so after some searching on my own I found this post on the FF support forum. Were an analog problem ocured.

So this is how to solve this: enter image description here

First : Go to about:config
Second : Filter the settings to dom.w3c
Third : Make sure that the settings are 0 and false (like in the pic).

It seams that when you (or at least when I) press the touch simulator, then the dom.w3c_touch_events.enabled is turned to 1 and is left like that.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .