2

I was trying to create a dual boot of Windows 8 and Ubuntu. I successfully installed Ubuntu on the hard disk but it wasn't able to boot so I went through boot-repair which said that I should put a certain file as EFI. I did that, restarted and only Acer logo appeared with nothing else. F2 didn't work, I couldn't get to BIOS any other way.

What I have tried:

  • Reseat the RAM
  • Plug-in, plug-out hard drive
  • Trying to plug only a bootable flash drive
  • Trying to boot from CD
  • Downloaded BIOS update from the acer website, but it only has a version from within Windows (which I can't access).
  • Shorted JCMOS1 jumper for 20 seconds after which the ACER logo dissapeared and insted:
    • A black screen appears after I press the power key for about 5 seconds and then only a message "Press to enter Setup." appears
    • If I hold Fn+Esc and then power up, system info appears (Insyde H2O EFI 3.7, Copyright... System BIOS version: v2.13, Processor type etc) and the "Press to enter Setup." on the bottom
    • On pressing F2 the message "Press to enter Setup." dissapears but nothing happens

Any other ideas are very welcome!

Thanks!

0

1 Answer 1

1

Updating the BIOS image solved the problem by following the instructions in the README.

2
  • 1
    It's best to download directly from the manufacturer. Public upload sites often contain fakes or worse.
    – Jason
    May 21, 2014 at 21:51
  • I know this is not content for comment. But still. THANK YOU SO MUCH!!! This solution worked like a charm! :) (dance)
    – wormhit
    Oct 25, 2014 at 17:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.