0

Well, I consider myself a "power user" for about a decade, I've done countless Windows installations (starting with '95, IIRC) and even some Linux, but this is just astounding... never had this happen to me before!

So, in the last week, I decided to update all my computers to Windows 7 Enterprise x64. Three notebooks that were using XP or 7 Home x32. So far, installed without a hitch on two of them (Dell Inspirion 1720, ASUS K70IO), using same distro... Always clean install (full format of HDD before installing)... Always defaulting all the installation choices (except entering different PC name). Not using domain controller. Installed via network using program called "Serva".

When installing on ASUS UL20A, however, what happened is when it booted into the system, I've found myself with a user which does not have administrative rights, a system which has Administrator account disabled, and... well, no way to get anything to run with privilleges! UAC window says "type admin password and press Yes" but there is no textbox to type the admin password into! I cannot enable Administrator account because I don't have rights, and I can't get rights because there's no textbox (even if I'd knew some bogus password I haven't set)!

I'm reinstalling right now, hoping it was a one-off, but still, can anyone tell me what happened and why it happened, and how to deal with it?

Thanks!

  • sevenforums.com/tutorials/… Option Four would have been the solution to your problem. – Ramhound Jan 10 '14 at 14:22
  • Have you tried just rebooting the machine once and trying your login again? I know we ran into similar for a while that if the machine when to sleep/hibernated before setup was completed fully, when it was woken up to continue we'd have a login prompt that didn't seem to allow any password. Reinstalling the would fix it. Later it was discovered that just rebooting and trying the login again worked. – Ƭᴇcʜιᴇ007 Jan 10 '14 at 14:27
  • @techie007 Well, honestly, I didn't, but there was no sleeping involved, and there was no problem with login (user account had no password), problem was - user account had no admin rights, and admin account was disabled... – Istrebitel Jan 10 '14 at 14:33
  • @Ramhound are you sure? Method2 is the one for me (Method1 only works for 32bit), and it uses cmd with Administrator privilleges... which I cannot get to, as I described above! – Istrebitel Jan 10 '14 at 14:34
  • Ahh I thought you couldn't get logged in at all - gotcha. As you say, could have just been a one-time event, I guess we'll know once you finish the reinstall. :) – Ƭᴇcʜιᴇ007 Jan 10 '14 at 14:37
0

I've encountered this a few times, what you can do is remove the HDD, plug into another PC as external or secondary, rename the magnify.exe to magnify.exe.bak and rename cmd.exe to magnify.exe. Put HDD back into the computer, boot up, access the ease of access tools, click on Magnify and a command prompt opens. at this point you will be able to enable administrator accounts, change passwords and what not via command line without logging in.

And don't forget to rename the files back to normal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.