0

I have a fresh install of the English version of Windows 8.1. Two users are configured : one uses the English UI, the other uses the French UI. I also got the Office French language pack configured accordingly for each user.

But the built-in mail application (the one that you get by clicking on the tile on the home screen) is still in English for the user that uses French everywhere.

I went to hotmail.com and configured the language to French for that user. Hotmail UI on the web is in French. I rebooted the computer (just to be sure) but the mail client is still in English for that user.

The account using French is a child account, created on the computer with the new user wizard. A new Hotmail email was created in the process.

How can change the locale of the built-in Windows 8.1 built-in mail client?

1

I wanted write a comment, but my reputation score is low. Is it other build-in application in French?

Open the Control Panel -> Clock, Language, and Region -> Language And check Windows display language.

enter image description here

In you case should be so:

  • English Windows display language: Available
  • French Windows display language: Enabled

Then open Change data, time or number formats and change language in Location tap. And finally, try change language in Language in non-Unicode programs on Administrative tab.

Maybe, this tutorial help you.

| improve this answer | |
  • I did not try that, I will (tonight). Welcome to SuperUser! – ixe013 Jan 15 '14 at 15:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.