15

I don't like emoticons. I especially don't like graphical, animated emoticons.

My personal distaste aside, I use Skype as part of my job and find them unprofessional. Worse, we'll occasionally paste code snippets in the chat window, and sometimes bits of the text are converted into an emoticon. (The key combo (0) is especially troublesome.)

How can I disable the animated emoticons in Skype?

1

2 Answers 2

10

Use {code}.

For instance {code}<insert your code here>{code} and you'll be emoticon-free!

1
6

In Windows, Skype v. 6.11.0.102, go to Tools > Options... > IM & SMS > IM appearance and uncheck Show emoticons.

Skype settings screen shot

In OSX, Skype v7.1 (655), go to Messaging > Emoticons > "Don't Show"

Skype OSX settings screen

3
  • 6
    This disables incoming emoticons but still will not disable outgoing emoticons. In other words, if you type (0) it will display as you intended locally; but any recipients who do not have emoticons disabled will still see a dancing porridge, or whever that is.
    – tripleee
    Commented Oct 19, 2015 at 7:18
  • @tripleee So in other words: I want to send serious text/code, but the chat partner's settings are silly (turning my serious text/code into emoticons) and I want to handle his silly settings? If so, I would say to my chat partner: "disable that silly emoticons"
    – Qaswed
    Commented May 13, 2019 at 14:49
  • That's laudable, but if you can't guess which character sequences will be replaced, you probably don't notice when you need to. If you want to be defensive, perhaps you have to live with this setting enabled for outgoing messages so you can see when Skype is about to jerk the pencil in your hand, and take corrective action when it happens.
    – tripleee
    Commented May 13, 2019 at 15:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .